Download

Requirements

  • HTTP Web Server (Apache 1.3.x is recommended. We do not recommend Apache 2.x).
  • PHP 4.1.x or higher with optional MySQL support enabled.
  • Optional: MySQL 3.23.x or higher. (MySQL 4.x is not officially supported)

Download

Please review the requirements above before attempting an installation then follow the instructions contained within the distribution package.

Latest Version
 Download AForm AForm 0.08 Download! (17 KB TGZ)