MantisBT - ATutor
View Issue Details
0002472ATutorContentpublic2006-05-30 14:132008-08-21 09:29
greg 
 
normalminoralways
closedfixed 
 
1.5.3 
SVN
0002472: Filemanager insert image into CP page
Images added to a content page, from within a page of an imported content package, using the popup FM Insert button, are not showing up once saved.
No tags attached.
Issue History
2006-05-30 14:13gregNew Issue
2006-05-30 14:13gregAffects version => SVN
2006-06-05 09:50user2Note Added: 0001930
2006-06-06 07:23user2Note Added: 0001937
2006-06-08 11:44user2Statusnew => resolved
2006-06-08 11:44user2Fixed in Version => 1.5.3
2006-06-08 11:44user2Resolutionopen => fixed
2006-06-08 11:44user2Assigned To => user2
2006-06-09 05:23gregNote Added: 0001942
2006-06-09 05:23gregStatusresolved => assigned
2006-06-09 05:51user2Note Added: 0001943
2006-06-12 10:15user2Note Added: 0001956
2006-06-12 10:19user2Assigned Touser2 =>
2006-06-12 10:19user2Statusassigned => new
2008-08-21 09:29gregStatusnew => closed

Notes
(0001930)
user2   
2006-06-05 09:50   
using the Insert button doesn't take into account the page's relative path as specified by the Content Package path.
(0001937)
user2   
2006-06-06 07:23   
the Insert button should insert the path to the image/whatever based on the relative path to the content package.
CP path = this_path/

b_path/img.gif -> ../b_path/img.gif
this_path/w.jpg -> w.jpg
/z.gif -> ../z.gif
(0001942)
greg   
2006-06-09 05:23   
Now the images do not appear in the visual editor while content is being edited.
(0001943)
user2   
2006-06-09 05:51   
they appear fine for me.
(0001956)
user2   
2006-06-12 10:15   
more details?