MantisBT - ATutor
View Issue Details
0003261ATutorUpgradingpublic2007-12-21 05:042008-08-21 08:57
harris 
harris 
normalminoralways
closedfixed 
 
1.6 
SVN
0003261: Upgrade script failed when using mysql <= 4.0.18
atutor_scheme.sql and .atutor_upgrade_1.5.3.3_to_1.5.4.sql ENGINE=MYISAM should be TYPE=MYISAM.

No tags attached.
related to 0004595closed harris MySQL TYPE replaced with ENGINE 
Issue History
2007-12-21 05:04harrisNew Issue
2007-12-21 05:04harrisAffects version => SVN
2007-12-21 05:04harrisStatusnew => assigned
2007-12-21 05:04harrisAssigned To => harris
2007-12-21 05:04harrisStatusassigned => resolved
2007-12-21 05:04harrisFixed in Version => 1.6
2007-12-21 05:04harrisResolutionopen => fixed
2007-12-21 05:04harrisNote Added: 0002687
2008-08-21 08:57gregStatusresolved => closed
2010-10-20 06:15harrisRelationship addedrelated to 0004595

Notes
(0002687)
harris   
2007-12-21 05:04   
Changed engine to type