MantisBT - ATutor
View Issue Details
0003450ATutor- no cat -public2008-06-19 09:162008-08-21 08:52
cindy 
cindy 
normalminoralways
closedfixed 
1.6.1 
1.6.1 
SVN
0003450: Patcher: allow patches created for old ATutor version to be applied in newer version
When atutor version doesn't match with <applied_version> defined in patch. Display warning message to let user to decide to proceed or not. If user choose to proceed, proceed other checkings to install the patch, otherwise, stop the installation.
No tags attached.
Issue History
2008-06-19 09:16cindyNew Issue
2008-06-19 09:16cindyAffects version => SVN
2008-06-19 09:19cindyStatusnew => resolved
2008-06-19 09:19cindyFixed in Version => 1.6.1
2008-06-19 09:19cindyResolutionopen => fixed
2008-06-19 09:19cindyAssigned To => cindy
2008-06-19 09:19cindyNote Added: 0003017
2008-08-21 08:52gregStatusresolved => closed

Notes
(0003017)
cindy   
2008-06-19 09:19   
SVN revision: 7612