MantisBT - ATutor
View Issue Details
0003813ATutorContentpublic2009-06-09 11:222009-07-21 08:50
greg 
cindy 
normalminoralways
closedfixed 
 
1.6.3 
SVN
0003813: Upgrade TinyMCE for 1.6.3
Upgrade to the latest TinyMCE, test its accessibility, add the AChecker plugin
No tags attached.
Issue History
2009-06-09 11:22gregNew Issue
2009-06-09 11:22gregAffects version => SVN
2009-06-09 11:22gregStatusnew => assigned
2009-06-09 11:22gregAssigned To => cindy
2009-06-10 12:13cindyStatusassigned => resolved
2009-06-10 12:13cindyResolutionopen => fixed
2009-06-10 12:13cindyNote Added: 0003616
2009-06-12 09:32gregStatusresolved => new
2009-06-12 09:33gregStatusnew => resolved
2009-06-12 09:33gregFixed in Version => 1.6.3
2009-07-21 08:50gregStatusresolved => closed

Notes
(0003616)
cindy   
2009-06-10 12:13   
For ATutor version 1.6.3

SVN revision: 8532

Affected scripts: all folders and scripts in jscripts/tiny_mce

Solution: upgrade tiny mce from 3.0.7 to 3.4.2.1