MantisBT - ATutor
View Issue Details
0004084ATutorBlogspublic2009-12-14 01:492009-12-16 03:59
IndieRect 
cindy 
normalminoralways
closedfixed 
1.6.4 
1.6.4 
SVN
0004084: Layout broken in blogs
In blogs, page layout is broken. See the attached screenshot taken in Opera 9.6 (it's the demo installation, course ID = 96).
No tags attached.
png demo_ie.png (4,159) 2009-12-14 01:55
http://www.atutor.ca/atutor/mantis/file_download.php?file_id=68&type=bug
png

png demo_opera.png (16,522) 2009-12-14 01:55
http://www.atutor.ca/atutor/mantis/file_download.php?file_id=69&type=bug
png
Issue History
2009-12-14 01:49IndieRectNew Issue
2009-12-14 01:49IndieRectAffects version => SVN
2009-12-14 01:55IndieRectFile Added: demo_ie.png
2009-12-14 01:55IndieRectFile Added: demo_opera.png
2009-12-14 01:58IndieRectNote Added: 0003982
2009-12-14 10:44cindyStatusnew => resolved
2009-12-14 10:44cindyFixed in Version => 1.6.4
2009-12-14 10:44cindyResolutionopen => fixed
2009-12-14 10:44cindyAssigned To => cindy
2009-12-14 10:44cindyNote Added: 0003990
2009-12-16 03:59gregStatusresolved => closed

Notes
(0003982)
IndieRect   
2009-12-14 01:58   
The other screenshot is from IE 6.0.
There, page rendering apparently stopped right after the first entry ("English 9"): neither other links nor page footer are shown in that version of IE. They were shown in Opera.
IE doesn't report any errors.
(0003990)
cindy   
2009-12-14 10:44   
SVN revision: 9036

Solution: remove <span> in


  • Affected scripts: blogs/index.php