MantisBT - ATutor
View Issue Details
0004131ATutorInstallationpublic2010-02-05 08:062013-02-11 12:03
greg 
greg 
normalminorhave not tried
closedfixed 
 
2.1.1 
SVN
9398972
0004131: Install check php version
The install script need to present a warning if the php version is less than 5.0.2, but allow the install to continue.

see
http://www.atutor.ca/view/7/19552/1.html [^]
No tags attached.
Issue History
2010-02-05 08:06gregNew Issue
2010-02-05 08:06gregAffects version => SVN
2013-02-07 11:10geetakshiNote Added: 0005973
2013-02-07 11:30gregSVN Revision# => 9398972
2013-02-07 11:30gregNote Added: 0005974
2013-02-07 11:30gregStatusnew => resolved
2013-02-07 11:30gregFixed in Version => 2.1.1
2013-02-07 11:30gregResolutionopen => fixed
2013-02-07 11:30gregAssigned To => greg
2013-02-11 12:03gregNote Added: 0005984
2013-02-11 12:03gregStatusresolved => closed

Notes
(0005973)
geetakshi   
2013-02-07 11:10   
I have made a pull request to fix this bug - https://github.com/atutor/ATutor/pull/37 [^]
(0005974)
greg   
2013-02-07 11:30   
geetakshi ISSUE-4131: Presenting a warning while installation if php version is less than 5.0.2
(0005984)
greg   
2013-02-11 12:03   
Closed for 2.1.1