MantisBT - ATutor
View Issue Details
0004173ATutorUpgradingpublic2010-03-24 14:272011-08-29 14:11
greg 
greg 
normalminorhave not tried
closedfixed 
1.6.4 
2.0.2 
SVN
0004173: Theme upgrade
When upgrading the themes seem to have incorrect versions.
http://www.atutor.ca/view/7/19855/1.html [^]
No tags attached.
Issue History
2010-03-24 14:27gregNew Issue
2010-03-24 14:27gregAffects version => SVN
2010-09-29 06:12gregNote Added: 0004667
2010-09-29 06:12gregStatusnew => assigned
2010-09-29 06:12gregAssigned To => greg
2010-12-20 10:22gregNote Added: 0004831
2010-12-20 10:36gregStatusassigned => resolved
2010-12-20 10:36gregFixed in Version => 2.0.2
2010-12-20 10:36gregResolutionopen => fixed
2010-12-20 10:36gregNote Added: 0004834
2011-08-29 14:11gregNote Added: 0005298
2011-08-29 14:11gregStatusresolved => closed

Notes
(0004667)
greg   
2010-09-29 06:12   
there doesn't seem to be an update in the 1.6.4 to 2.0 upgrade sql. check to see if this is still a problem during upgrading from 1.6.4 to 2.0.1.
(0004831)
greg   
2010-12-20 10:22   
bump
(0004834)
greg   
2010-12-20 10:36   
Committed revision 10573.
(0005298)
greg   
2011-08-29 14:11   
2.0.3 bugs resolved and closed round 2