MantisBT - ATutor
View Issue Details
0004969ATutor- no cat -public2012-03-23 15:002013-02-28 18:05
astrba 
greg 
highmajoralways
closedfixed 
 
2.1.1 
2.0.3
#
0004969: Backup course dont work under PHP 5.4.0-2
ATutor version 2.0.3(r11495 - 2011-09-13 13:27:29)
PHP Verzia: 5.4.0-2
MySQL verzia: 5.1.61-2
OS:Linux 3.2.0-2-686-pae
No tags attached.
Issue History
2012-03-23 15:00astrbaNew Issue
2012-03-23 15:01gregNote Added: 0005550
2013-02-20 11:42gregSVN Revision# => #
2013-02-20 11:42gregNote Added: 0006096
2013-02-20 11:42gregStatusnew => resolved
2013-02-20 11:42gregFixed in Version => 2.1.1
2013-02-20 11:42gregResolutionopen => fixed
2013-02-20 11:42gregAssigned To => greg
2013-02-28 18:05gregNote Added: 0006186
2013-02-28 18:05gregStatusresolved => closed

Notes
(0005550)
greg   
2012-03-23 15:01   
http://php.net/ChangeLog-5.php [^]
General improvements:
Changed E_ALL to include E_STRICT.
(0006096)
greg   
2013-02-20 11:42   
resolved in ATutor 2.1.1
(0006186)
greg   
2013-02-28 18:05   
Resolved for 2.1.1