MantisBT - ATutor
View Issue Details
0005257ATutorSocialpublic2013-04-05 15:032013-12-28 12:52
dhruvj 
dhruvj 
normalminoralways
closedfixed 
 
2.2 
SVN
44287e26b3c260862cf2f66c5361c7a1d9dcf1af
0005257: profile picture upload glitch
When user clicks upload (mods/_standard/profile_pictures/profile_picture.php) to upload profile picture without selecting any picture from pc then array in json format is printed. It should be redirecting back to profile_picture.php and display appropriate error.
No tags attached.
Issue History
2013-04-05 15:03dhruvjNew Issue
2013-04-14 10:09kawadhiya21Note Added: 0006320
2013-04-14 22:34kawadhiya21Note Deleted: 0006320
2013-04-14 22:43kawadhiya21Note Added: 0006322
2013-04-15 14:59gregAssigned To => dhruvj
2013-04-15 14:59gregStatusnew => assigned
2013-04-29 13:48gregSVN Revision# => 44287e26b3c260862cf2f66c5361c7a1d9dcf1af
2013-04-29 13:48gregNote Added: 0006370
2013-04-29 13:48gregStatusassigned => resolved
2013-04-29 13:48gregFixed in Version => 2.2
2013-04-29 13:48gregResolutionopen => fixed
2013-12-28 12:52gregNote Added: 0006658
2013-12-28 12:52gregStatusresolved => closed

Notes
(0006322)
kawadhiya21   
2013-04-14 22:43   
Okay I am sorry for last pull request , it went fizzy. I would definitely talk on irc before debugging from next time onwards. Thank You

Please see this one : https://github.com/atutor/ATutor/pull/64 [^]
(0006370)
greg   
2013-04-29 13:48   
ISSUE-5257 : Fixed redirection while uploading profile picture without choosing any photo.
(0006658)
greg   
2013-12-28 12:52   
closed for ATutor 2.2