MantisBT - AContent
View Issue Details
0005291AContentInstall/Upgradepublic2013-08-05 14:352017-05-27 09:22
greg 
greg 
normalminoralways
closedfixed 
 
1.41.4 
0005291: PHP Strict install errors
During step 2 of an install, while the DB is being created, the following error is generated repeatedly.

PHP Strict Standards: Non-static method SqlUtility::prefixQuery() should not be called statically in /Applications/MAMP/htdocs/acontentgit/install/include/common.inc.php on line 76
No tags attached.
Issue History
2013-08-05 14:35gregNew Issue
2014-09-08 14:44gregNote Added: 0006971
2014-09-08 14:44gregStatusnew => resolved
2014-09-08 14:44gregFixed in Version => 1.4
2014-09-08 14:44gregResolutionopen => fixed
2014-09-08 14:44gregAssigned To => greg
2017-05-27 09:22gregNote Added: 0007623
2017-05-27 09:22gregStatusresolved => closed

Notes
(0006971)
greg   
2014-09-08 14:44   
resolve previously in
Guthub commit: 4c94e3bb0f9148e1da4d73502d948581e46f81d6
(0007623)
greg   
2017-05-27 09:22   
closed for AContent 1.4