MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001334ATutorContentpublic2005-02-16 10:422005-08-02 11:58
Reporteruser2 
Assigned Toheidi 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.1 
Summary0001334: copyright
Descriptionmove the custom copyright into a file rather than in the db.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001509)
heidi (developer)
2005-07-27 12:09

-put copyright files in /content/course_id/
-edit course properties page to use this
-edit footer to use this
-hide file in filemanger
-update script...copy old copyrights to files
(0001510)
heidi (developer)
2005-08-02 07:10

not going to do this - just adding copyright to cache
(0001511)
heidi (developer)
2005-08-02 09:47

the copyright savant variable was never getting used - so the sql query in the footer was happening for nothing!

$system_courses[$_SESSION['course_id']]['copyright'] already has it saved. it's not cached but i think that's ok since it's not an extra query anyway.

- Issue History
Date Modified Username Field Change
2005-02-16 10:42 user2 New Issue
2005-02-16 10:42 user2 Apache Version => 1.3.x
2005-02-16 10:42 user2 PHP Version => 4.3.2
2005-07-27 10:04 heidi Status new => assigned
2005-07-27 10:04 heidi Assigned To => heidi
2005-07-27 12:09 heidi Note Added: 0001509
2005-08-02 07:10 heidi Note Added: 0001510
2005-08-02 09:47 heidi Status assigned => resolved
2005-08-02 09:47 heidi Fixed in Version => 1.5.1
2005-08-02 09:47 heidi Resolution open => fixed
2005-08-02 09:47 heidi Note Added: 0001511
2005-08-02 11:58 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker