MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001633ATutor- no cat -public2005-05-11 06:022007-07-06 07:35
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.5 
Summary0001633: course browser
Descriptionthe usability and friendlyness of the browse course has been degraded by having the "all" as the default.

either we let people browse everything w/o those confusing col's, or we force them to use the cols, but not both.

what's the point in using categories when it's going to default to a list of hundreds of courses anyway?

atleast remove the middle col, since "All" is the default.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001042)
heidi (developer)
2005-05-11 06:14

the 'all's are for being able to see everything that's available right away. the category/course columns are if you'd like to find something more specific/narrow your results. it is not complicated.
(0002476)
user2
2007-06-28 09:27

bump

- Issue History
Date Modified Username Field Change
2005-05-11 06:02 user2 New Issue
2005-05-11 06:02 user2 Apache Version => 1.3.x
2005-05-11 06:02 user2 PHP Version => 4.3.2
2005-05-11 06:14 heidi Note Added: 0001042
2007-06-28 09:27 user2 Note Added: 0002476
2007-07-04 10:28 user2 Status new => resolved
2007-07-04 10:28 user2 Fixed in Version => 1.5.5
2007-07-04 10:28 user2 Resolution open => fixed
2007-07-04 10:28 user2 Assigned To => user2
2007-07-06 07:35 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker