MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001975ATutorInstallationpublic2005-07-13 07:342005-07-21 10:50
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.1 
Summary0001975: ATutor version - array
Descriptionon the installation usage page: ATutor Version: 1.5 (build Array - )

for some reason svn didn't get the latest version. possibly because of the tag that was made just before the bundle. nothing much can be done about not getting the version, but we can not show "Array" on that page.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-07-13 07:34 user2 New Issue
2005-07-13 07:34 user2 Apache Version => 1.3.x
2005-07-13 07:34 user2 PHP Version => 4.3.2
2005-07-19 09:59 user2 Status new => resolved
2005-07-19 09:59 user2 Fixed in Version => 1.5.1
2005-07-19 09:59 user2 Resolution open => fixed
2005-07-19 09:59 user2 Assigned To => user2
2005-07-21 10:50 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker