MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001995ATutorLanguagepublic2005-07-20 13:342005-12-13 05:49
Reportergreg 
Assigned Touser2 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0001995: available languages are not listed in profile
DescriptionLanguages installed on a system are not listed on the user's Profile screen, or in the administrator Manage Exiting Languages select menu. Installed languages can't currently be removed.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001443)
greg (administrator)
2005-07-20 14:07

The problem seems to be that partial language packs are listed as unpublished, and thus don't show up unless translation is turned on. This is probably ok, but there needs to be a way to publish languages that are complete (or incomplete if someone chooses). The publish button seems to be missing.
(0001444)
greg (administrator)
2005-07-20 14:12

available languages do show up in the footer, despite being unpublished and translation off. This seems to be incorrect if the published flag is being used to determine if a language is displayed or not.

- Issue History
Date Modified Username Field Change
2005-07-20 13:34 greg New Issue
2005-07-20 13:34 greg Apache Version => 1.3.x
2005-07-20 13:34 greg PHP Version => 4.3.2
2005-07-20 14:07 greg Note Added: 0001443
2005-07-20 14:12 greg Note Added: 0001444
2005-12-12 10:12 user2 Status new => resolved
2005-12-12 10:12 user2 Fixed in Version => 1.5.2
2005-12-12 10:12 user2 Resolution open => fixed
2005-12-12 10:12 user2 Assigned To => user2
2005-12-13 05:49 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker