MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001997ATutorLanguagepublic2005-07-21 04:292005-07-21 10:50
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.1 
Summary0001997: broken >> characters
DescriptionIt seems the >> characters are not being handled properly across all browsers. When UTF-8 languages are displayed, the characters are not recognized (e.g. Spanish UTF-8). There also seems to be a problem in step 3 of the install, which used them in the next button. I haven't checked this, but it was reported as a problem in the forums

http://atutor.ca/view/4/1265/1.html [^]
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-07-21 04:29 greg New Issue
2005-07-21 04:29 greg Apache Version => 1.3.x
2005-07-21 04:29 greg PHP Version => 4.3.2
2005-07-21 10:49 user2 Status new => resolved
2005-07-21 10:49 user2 Fixed in Version => 1.5.1
2005-07-21 10:49 user2 Resolution open => fixed
2005-07-21 10:49 user2 Assigned To => user2
2005-07-21 10:50 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker