MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002024ATutor- no cat -public2005-08-04 06:272005-08-05 09:33
Reporterheidi 
Assigned Toheidi 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.1 
Summary0002024: edit content: glossary terms
Descriptionglossary terms should only be added to the glossary once a definition has been given. just adding a term to the content should not add the undefined term to the glossary.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001525)
user2
2005-08-04 06:44

can't reproduce. this works fine in SVN.
(0001526)
user2
2005-08-04 06:54

create is fine, edit is not.
(0001534)
heidi (developer)
2005-08-04 11:19

this happens all the way back to 1.4.2, so most likely a bug that's always been there.

- Issue History
Date Modified Username Field Change
2005-08-04 06:27 heidi New Issue
2005-08-04 06:27 heidi Apache Version => 1.3.x
2005-08-04 06:27 heidi PHP Version => 4.3.2
2005-08-04 06:44 user2 Note Added: 0001525
2005-08-04 06:54 user2 Note Added: 0001526
2005-08-04 10:27 heidi Status new => assigned
2005-08-04 10:27 heidi Assigned To => heidi
2005-08-04 11:19 heidi Note Added: 0001534
2005-08-05 09:26 heidi Status assigned => resolved
2005-08-05 09:26 heidi Fixed in Version => 1.5.1
2005-08-05 09:26 heidi Resolution open => fixed
2005-08-05 09:33 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker