MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002045ATutorSearchpublic2005-08-11 08:252005-11-22 10:37
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002045: strange feedback anchor
Description- click on Search
- don't enter anything for the word
- hit the submit button

with debugging enabled (to make the page longer) results in the error msg being completely hidden because the page scrolls down to the anchor.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-08-11 08:25 user2 New Issue
2005-08-11 08:25 user2 Apache Version => 1.3.x
2005-08-11 08:25 user2 PHP Version => 4.3.2
2005-11-22 10:30 user2 Status new => resolved
2005-11-22 10:30 user2 Fixed in Version => 1.5.2
2005-11-22 10:30 user2 Resolution open => fixed
2005-11-22 10:30 user2 Assigned To => user2
2005-11-22 10:37 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker