MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002096ATutor- no cat -public2005-10-14 07:272005-11-30 11:20
Reporteruser2 
Assigned Toheidi 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002096: strip slashes
DescriptionSubject: stripslashes in links page
In links/index.php I gest slashes in both the "Title" and the "Description" columns for links.
Posted: 2005-10-13 14:11:32


http://atutor.ca/view/3/6076/1.html [^]

joel: **suggest a link as well**
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001622)
user2
2005-11-22 09:21

can't reproduce this
(0001642)
heidi (developer)
2005-11-29 05:25

the problem is when you enter data with commas, but have an error (like missing url), the slashes are added to the post - submitting this gives you a bunch of slashes.
(0001648)
heidi (developer)
2005-11-29 08:59

fixed edit page too

- Issue History
Date Modified Username Field Change
2005-10-14 07:27 user2 New Issue
2005-11-22 09:21 user2 Note Added: 0001622
2005-11-29 05:25 heidi Note Added: 0001642
2005-11-29 05:25 heidi Status new => assigned
2005-11-29 05:25 heidi Assigned To => heidi
2005-11-29 08:59 heidi Status assigned => resolved
2005-11-29 08:59 heidi Fixed in Version => 1.5.2
2005-11-29 08:59 heidi Resolution open => fixed
2005-11-29 08:59 heidi Note Added: 0001648
2005-11-29 10:11 user2 Status resolved => assigned
2005-11-29 10:11 user2 Description Updated
2005-11-29 10:24 heidi Status assigned => resolved
2005-11-30 11:20 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker