MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002104ATutorTests/Surveyspublic2005-10-24 09:112006-06-30 06:43
Reporteruser2 
Assigned Touser2 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002104: empty test
Descriptionit's possible to take a test w/o answering any questions.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
related to 0002552closeduser2 out of mark is wrong 

-  Notes
(0001581)
user2
2005-10-26 09:53

or rather the problem is with multi choice multi select questions.

when such questions aren't answered then there is no response recorded, b/c there is nothing to record.

there isn't a -1/left blank option on those kinds of questions b/c they are check boxes not radio buttons.
(0001998)
user2
2006-06-22 07:53

bump
(0001999)
user2
2006-06-22 08:59

once this is fixed then multi choice single answer radio options can also be converted to checkboxes (as the leave blank option will not be needed).

- Issue History
Date Modified Username Field Change
2005-10-24 09:11 user2 New Issue
2005-10-26 09:53 user2 Note Added: 0001581
2006-06-22 07:53 user2 Note Added: 0001998
2006-06-22 08:27 user2 Affects version => SVN
2006-06-22 08:27 user2 Severity minor => major
2006-06-22 08:59 user2 Note Added: 0001999
2006-06-23 06:04 user2 Relationship added related to 0002552
2006-06-23 07:13 user2 Status new => assigned
2006-06-23 07:13 user2 Assigned To => user2
2006-06-29 06:47 user2 Status assigned => resolved
2006-06-29 06:47 user2 Fixed in Version => 1.5.3
2006-06-29 06:47 user2 Resolution open => fixed
2006-06-30 06:43 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker