MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002115ATutor- no cat -public2005-11-01 10:052005-11-22 05:17
Reporterheidi 
Assigned Toheidi 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.2 
Target VersionFixed in Version1.5.2 
Summary0002115: update SCORM mod
Descriptionenable the scorm package in admin->mods

but as an instructor, managing scorm i get:

The SCORM 1.2 RTE has not been enabled by the Administrator.
Additional Informationwhen this is working, check if you can view content usage for scorm packages and reply to this guy:

http://atutor.ca/view/7/6106/1.html [^]
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001615)
heidi (developer)
2005-11-21 06:10

sent this email to matthai on Nov. 21:

hey matthai,

Just letting you know we had to update some of your files because 1.5.2 has switched to using modules. The changes are minor, but you will want to update to the newest SVN code when you work on it again.

Also wondering if you have any plans to work on the code before our 1.5.2 release. We're putting out an RC1 on the 1st of December, RC2 the week after, and the release is probably going to happen on the 14th. I know many people have been requesting a way to track the usage data for scorm packages...would be a nice feature.

Anyway, let us know.
best,

heidi

- Issue History
Date Modified Username Field Change
2005-11-01 10:05 heidi New Issue
2005-11-01 10:09 heidi Additional Information Updated
2005-11-17 11:35 heidi Status new => assigned
2005-11-17 11:35 heidi Assigned To => heidi
2005-11-21 06:10 heidi Status assigned => resolved
2005-11-21 06:10 heidi Fixed in Version => 1.5.2
2005-11-21 06:10 heidi Resolution open => fixed
2005-11-21 06:10 heidi Note Added: 0001615
2005-11-22 05:17 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker