MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002176ATutorModulespublic2005-11-25 12:572005-12-08 06:41
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002176: web search side block missing
DescriptionThe google Web Search does not appear in the side menu when selected via Student Tools
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001635)
heidi (developer)
2005-11-28 04:32

works for me - details?
(0001640)
user2
2005-11-28 10:55

it appears fine for me. it wasn't working, but i fixed it.
(0001681)
greg (administrator)
2005-12-04 04:22

The side menu block still does not appear for me. Not to be confused with the course search, that does appear.
(0001682)
greg (administrator)
2005-12-04 04:23

still not working
(0001706)
greg (administrator)
2005-12-06 08:09

this is still a problem. I've just tried a fresh checkout, and I still can not get it to appear in the sidemenu.

Let me demonstrate on Linux. I can reproduce the problem on my work and home systems.
(0001707)
greg (administrator)
2005-12-06 08:42

replaced path to side menu \ with /

- Issue History
Date Modified Username Field Change
2005-11-25 12:57 greg New Issue
2005-11-28 04:32 heidi Note Added: 0001635
2005-11-28 10:55 user2 Note Added: 0001640
2005-12-01 05:34 user2 Status new => resolved
2005-12-01 05:34 user2 Resolution open => unable to reproduce
2005-12-01 05:34 user2 Assigned To => user2
2005-12-01 08:17 user2 Status resolved => closed
2005-12-04 04:22 greg Note Added: 0001681
2005-12-04 04:23 greg Status closed => feedback
2005-12-04 04:23 greg Resolution unable to reproduce => reopened
2005-12-04 04:23 greg Note Added: 0001682
2005-12-06 08:09 greg Note Added: 0001706
2005-12-06 08:42 greg Status feedback => resolved
2005-12-06 08:42 greg Fixed in Version => 1.5.2
2005-12-06 08:42 greg Resolution reopened => fixed
2005-12-06 08:42 greg Note Added: 0001707
2005-12-08 06:41 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker