MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002205ATutor- no cat -public2005-12-01 05:372005-12-08 06:41
Reporteruser2 
Assigned Toheidi 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002205: tiny mce
Descriptionreplace editor with tiny mce
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001679)
heidi (developer)
2005-12-02 10:33
edited on: 2005-12-02 10:34

have added tiny mce - still need to do tools/tests/form_editor.php -- have to get the paste button working, and also get filemanager to paste into it.

(0001680)
heidi (developer)
2005-12-02 11:51

get achecker plugin working
(0001694)
heidi (developer)
2005-12-05 06:16
edited on: 2005-12-05 06:40

going to wait on the FM link thing because maybe we want to add an integrated browser into tinyMCE itself?

example: http://tinymce.moxiecode.com/example_full.php?example=true [^]
insert image, and click the browse icon

http://tinymce.moxiecode.com/plugins.php [^]

(0001709)
heidi (developer)
2005-12-06 11:22

update: inserting from FM should work now.

need to fix: broken images in tiny - needs base_href temporarily included or something
(0001711)
heidi (developer)
2005-12-07 11:27

tinymce itself has some quirks, but the integration is done.

- Issue History
Date Modified Username Field Change
2005-12-01 05:37 user2 New Issue
2005-12-02 04:44 heidi Status new => assigned
2005-12-02 04:44 heidi Assigned To => heidi
2005-12-02 10:33 heidi Note Added: 0001679
2005-12-02 10:34 heidi Note Edited: 0001679
2005-12-02 11:51 heidi Note Added: 0001680
2005-12-05 06:16 heidi Note Added: 0001694
2005-12-05 06:16 heidi Assigned To heidi =>
2005-12-05 06:16 heidi Status assigned => new
2005-12-05 06:40 heidi Note Edited: 0001694
2005-12-06 04:38 heidi Status new => assigned
2005-12-06 04:38 heidi Assigned To => heidi
2005-12-06 11:22 heidi Note Added: 0001709
2005-12-07 11:27 heidi Status assigned => resolved
2005-12-07 11:27 heidi Fixed in Version => 1.5.2
2005-12-07 11:27 heidi Resolution open => fixed
2005-12-07 11:27 heidi Note Added: 0001711
2005-12-08 06:41 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker