MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002217ATutorModulespublic2005-12-04 04:472005-12-06 09:06
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002217: student tools selection problems
Descriptionafter installing the scorm player and ewiki, the checkboxes in the student tool selector behave inconsistently.

The last item in the list when selected and saved to appear on the home page reverts back to unselected. If the main nav selection in made, the selection sticks, but the next last student tool becomes unselected. There is always one tool unselected.
Additional InformationI'll demonstrate if necessary
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships
duplicate of 0002209closeduser2 Default Student Tools doesn't work 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-12-04 04:47 greg New Issue
2005-12-05 04:26 heidi Relationship added related to 0002209
2005-12-05 05:14 user2 Relationship replaced duplicate of 0002209
2005-12-05 05:14 user2 Duplicate ID 0 => 2209
2005-12-05 05:14 user2 Status new => resolved
2005-12-05 05:14 user2 Fixed in Version => 1.5.2
2005-12-05 05:14 user2 Resolution open => duplicate
2005-12-05 05:14 user2 Assigned To => user2
2005-12-06 09:06 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker