MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002218ATutorModulespublic2005-12-04 04:532005-12-06 09:06
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002218: check sco dir writable
Descriptionwhen installing the scorm player, it does generate an error if the sco/ directory does not exists, but does not check to see if it is writable. as a result a general error is generated when importing a SCO, that does not provide any info about what the problem is.

The scorm player install should not be allowed to proceed if the sco dir is not writable.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001692)
user2
2005-12-05 04:56

it does check to see if it's writeable. can't reproduce.

- Issue History
Date Modified Username Field Change
2005-12-04 04:53 greg New Issue
2005-12-05 04:56 user2 Note Added: 0001692
2005-12-05 06:21 user2 Status new => resolved
2005-12-05 06:21 user2 Fixed in Version => 1.5.2
2005-12-05 06:21 user2 Resolution open => fixed
2005-12-05 06:21 user2 Assigned To => user2
2005-12-06 09:06 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker