MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002246ATutorUpgradingpublic2005-12-06 07:152005-12-13 05:49
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002246: login after upgrade
Descriptionclicking on the login button at the end of an upgrade produces a blank screen
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001704)
greg (administrator)
2005-12-06 07:20

It seems to be because the value for MAIL_USE_SMTP in config.inc.php is missing. Once added, login works fine. Update the config,inc.php generator
(0001705)
greg (administrator)
2005-12-06 07:48

This seems to be the only bug in the upgrade. Apart from that everything seems fine so far.

- Issue History
Date Modified Username Field Change
2005-12-06 07:15 greg New Issue
2005-12-06 07:20 greg Note Added: 0001704
2005-12-06 07:48 greg Note Added: 0001705
2005-12-09 07:31 user2 Status new => resolved
2005-12-09 07:31 user2 Fixed in Version => 1.5.2
2005-12-09 07:31 user2 Resolution open => fixed
2005-12-09 07:31 user2 Assigned To => user2
2005-12-13 05:49 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker