MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002256ATutorThemepublic2005-12-07 12:592005-12-15 06:10
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.2 
Summary0002256: theme dir writable message
Descriptionthe error messages when trying to install a theme before the theme directory is writable, need to indicate that, and how to make it writable (chmod a+rwx...)
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships
duplicate of 0002065closeduser2 theme import error message 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-12-07 12:59 greg New Issue
2005-12-08 04:51 user2 Relationship added duplicate of 0002065
2005-12-08 12:11 user2 Status new => assigned
2005-12-08 12:11 user2 Assigned To => user2
2005-12-14 07:40 user2 Status assigned => resolved
2005-12-14 07:40 user2 Fixed in Version => 1.5.2
2005-12-14 07:40 user2 Resolution open => fixed
2005-12-15 06:10 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker