MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002322ATutorModulespublic2006-02-23 06:522006-06-14 08:50
ReporterChris 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.5.3 
Target VersionFixed in Version 
Summary0002322: The 'reading list' module should be installed by default.
DescriptionThe reading list module is not currently installed by default.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships
duplicate of 0002410closedgreg Update course tools default syspref 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006-02-23 06:52 Chris New Issue
2006-06-14 06:53 user2 Relationship added duplicate of 0002410
2006-06-14 06:53 user2 Duplicate ID 0 => 2410
2006-06-14 06:53 user2 Status new => resolved
2006-06-14 06:53 user2 Resolution open => duplicate
2006-06-14 06:53 user2 Assigned To => user2
2006-06-14 08:50 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker