MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002342ATutorFile Storagepublic2006-03-29 10:392006-05-02 06:17
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002342: return to file storage after comment post
DescriptionAfter posting a comment to a file, to only way to get back to the file staorage is to click the cancel button. Either redirect back to the FS after posting a comment or have a "Return to FS" button.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001747)
greg (administrator)
2006-03-30 07:29

Return to FS seems to be missing from most subscreens. Perhaps changing the Cancel button to a Return button would solve the problem. Or add another botton of link to "Return to File Storage"
(0001756)
user2
2006-04-04 09:38

done bttn

- Issue History
Date Modified Username Field Change
2006-03-29 10:39 greg New Issue
2006-03-30 07:29 greg Note Added: 0001747
2006-04-04 09:38 user2 Status new => resolved
2006-04-04 09:38 user2 Fixed in Version => 1.5.3
2006-04-04 09:38 user2 Resolution open => fixed
2006-04-04 09:38 user2 Assigned To => user2
2006-04-04 09:38 user2 Note Added: 0001756
2006-05-02 06:17 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker