MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002351ATutorModulespublic2006-03-31 07:452006-05-02 06:17
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002351: Add reading not possible
DescriptionIt is currently not possible to add an item to the Reading List, though adding to Resources seems to be fine. A blank page is generated after the content anchor at the end of the output from the header template.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001753)
greg (administrator)
2006-04-04 06:37

This is not yet resolved
(0001755)
greg (administrator)
2006-04-04 06:39

now it is

- Issue History
Date Modified Username Field Change
2006-03-31 07:45 greg New Issue
2006-04-04 06:35 user2 Status new => resolved
2006-04-04 06:35 user2 Fixed in Version => 1.5.3
2006-04-04 06:35 user2 Resolution open => fixed
2006-04-04 06:35 user2 Assigned To => user2
2006-04-04 06:37 greg Note Added: 0001753
2006-04-04 06:37 greg Status resolved => assigned
2006-04-04 06:39 greg Note Added: 0001755
2006-04-04 06:39 greg Status assigned => resolved
2006-05-02 06:17 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker