MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002360ATutorFile Managerpublic2006-04-10 06:532006-06-13 07:55
Reporterheidi 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.5.3 
Target VersionFixed in Version1.5.3 
Summary0002360: course quote warning on new course
Descriptionnew course, new installation... i get "You have reached or passed your maximum quota for this course. You will have to delete some files before you will be able to upload again. (AT_INFOS_OVER_QUOTA)" on the filemanager page.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001762)
user2
2006-04-10 07:54

can't reproduce this one
(0001904)
greg (administrator)
2006-06-02 09:29

Can not reproduce, or has it been fixed already

- Issue History
Date Modified Username Field Change
2006-04-10 06:53 heidi New Issue
2006-04-10 07:54 user2 Note Added: 0001762
2006-06-02 09:29 greg Note Added: 0001904
2006-06-13 07:49 user2 Status new => resolved
2006-06-13 07:49 user2 Fixed in Version => 1.5.3
2006-06-13 07:49 user2 Resolution open => fixed
2006-06-13 07:49 user2 Assigned To => user2
2006-06-13 07:55 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker