MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002361ATutorTests/Surveyspublic2006-04-13 05:262006-07-17 08:14
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.1 
Summary0002361: question/ordering limit
Descriptionthe ordering field puts a limit of 255 questions per test. sounds like a lot, but some tests may have lots of questions and then randomize the pool to only display a few, so although the order wouldn't be used (since it's random) the interface would show multiple 255 entries.

best to enforce the 255 question per test limit.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002062)
heidi (developer)
2006-06-30 05:57

this isn't an issue any more since random tests no longer use ordering. right?
(0002065)
user2
2006-06-30 06:37

not as big of an issue, but it is still a remote possibility.

a check would be best.
(0002068)
heidi (developer)
2006-06-30 06:51

increase to small int or do a check for max q limit
(0002098)
user2
2006-07-11 07:01

changed to mediumint instead.

also changed the `content` table which had the same issue.

- Issue History
Date Modified Username Field Change
2006-04-13 05:26 user2 New Issue
2006-06-30 05:57 heidi Note Added: 0002062
2006-06-30 06:37 user2 Note Added: 0002065
2006-06-30 06:51 heidi Note Added: 0002068
2006-07-11 07:01 user2 Status new => resolved
2006-07-11 07:01 user2 Fixed in Version => 1.5.4
2006-07-11 07:01 user2 Resolution open => fixed
2006-07-11 07:01 user2 Assigned To => user2
2006-07-11 07:01 user2 Note Added: 0002098
2006-07-17 08:14 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker