MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002370ATutorFile Storagepublic2006-04-13 10:542006-05-02 06:17
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002370: Gather assignments button for assg mod
DescriptionSince there is no indication in the FS utility that is stores assignments, add another button to the assignment tools like "Collect Assignments" that sends an instructor to the appropriate assignment folder in the FS utility.
TagsNo tags attached.
Affects version
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001770)
user2
2006-04-13 11:24

i'm not sure what this means, but there was the option to "view submissions" while viewing the assignments page. that button was removed, because it assumed that the FS was enabled, which isn't necessary. so no button.

- Issue History
Date Modified Username Field Change
2006-04-13 10:54 greg New Issue
2006-04-13 11:24 user2 Note Added: 0001770
2006-04-17 07:41 user2 Status new => resolved
2006-04-17 07:41 user2 Fixed in Version => 1.5.3
2006-04-17 07:41 user2 Resolution open => fixed
2006-04-17 07:41 user2 Assigned To => user2
2006-05-02 06:17 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker