MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002401ATutorContentpublic2006-05-12 15:142006-05-24 11:56
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002401: Filter content page titles
DescriptionA page title like the following is possible

Tes!@#$%^&*()_+}{:">?<|?/.,t Course

The "> chars break the side menu and sequence links (disallow > and maybe < in page titles)
The & char breaks content packages (disallow ampersands in page titles?)

Other chars in the title seem to be okay.
TagsNo tags attached.
Affects version1.5.2
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001796)
user2
2006-05-16 06:54

the problem is with the double quote. it should either be removed converted to the html entity.

- Issue History
Date Modified Username Field Change
2006-05-12 15:14 greg New Issue
2006-05-12 15:14 greg Affects version => 1.5.2
2006-05-12 15:14 greg Category - no cat - => Content
2006-05-16 06:54 user2 Note Added: 0001796
2006-05-17 08:11 user2 Status new => resolved
2006-05-17 08:11 user2 Fixed in Version => 1.5.3
2006-05-17 08:11 user2 Resolution open => fixed
2006-05-17 08:11 user2 Assigned To => user2
2006-05-24 11:56 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker