MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002415ATutorModulespublic2006-05-22 09:302006-06-12 07:13
Reportergreg 
Assigned Touser2 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002415: Reading List Blank Screen
DescriptionClicking on the Reading List icon on the course home after a fresh install produces a blank screen (linux, moz 1.7.12)
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001802)
greg (administrator)
2006-05-22 09:39

The error seems to be the result of loading

authenticate(AT_PRIV_READING_LIST);

If this line is commented out, the reading list works again.
(0001803)
greg (administrator)
2006-05-22 09:53

Only when viewed by a student
(0001805)
greg (administrator)
2006-05-22 10:48
edited on: 2006-05-22 10:54

This same problem affects other RL pages that have the authenticate function.
index.php
display_resource.php
reading_details.php


- Issue History
Date Modified Username Field Change
2006-05-22 09:30 greg New Issue
2006-05-22 09:30 greg Affects version => SVN
2006-05-22 09:39 greg Note Added: 0001802
2006-05-22 09:53 greg Note Added: 0001803
2006-05-22 10:48 greg Note Added: 0001805
2006-05-22 10:54 greg Note Edited: 0001805
2006-06-05 09:08 user2 Status new => resolved
2006-06-05 09:08 user2 Fixed in Version => 1.5.3
2006-06-05 09:08 user2 Resolution open => fixed
2006-06-05 09:08 user2 Assigned To => user2
2006-06-12 07:13 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker