MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002421ATutorGroupspublic2006-05-22 11:152006-05-24 12:12
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002421: Validate groups.php
Description

Error Line 195 column 57: end tag for element "a" which is not open... lass="top-tool">Assignment Group 1</a> <ul class="child-top-tool"><li class=
Additional InformationError Line 195 column 57: end tag for element "a" which is not open.

...lass="top-tool">Assignment Group 1</a> <ul class="child-top-tool"><li class=

The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

If this error occured in a script section of your document, you should probably read this FAQ entry.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006-05-22 11:15 greg New Issue
2006-05-22 11:15 greg Affects version => SVN
2006-05-23 09:26 user2 Status new => resolved
2006-05-23 09:26 user2 Fixed in Version => 1.5.3
2006-05-23 09:26 user2 Resolution open => fixed
2006-05-23 09:26 user2 Assigned To => user2
2006-05-24 12:12 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker