MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002441ATutor- no cat -public2006-05-26 07:592006-05-29 07:30
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002441: links: categories
Descriptioni am unable to add a category. it gives positive feedback but nothing gets added to the table.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001849)
heidi (developer)
2006-05-26 08:16

works for me, db table ok?
(0001851)
user2
2006-05-26 08:26

happens when not specifying a parent cat.

- Issue History
Date Modified Username Field Change
2006-05-26 07:59 user2 New Issue
2006-05-26 07:59 user2 Affects version => SVN
2006-05-26 08:16 heidi Note Added: 0001849
2006-05-26 08:26 user2 Status new => resolved
2006-05-26 08:26 user2 Fixed in Version => 1.5.3
2006-05-26 08:26 user2 Resolution open => fixed
2006-05-26 08:26 user2 Assigned To => user2
2006-05-26 08:26 user2 Note Added: 0001851
2006-05-29 07:30 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker