MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002456ATutor- no cat -public2006-05-29 06:502006-05-30 11:17
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002456: links: delete course
Descriptiondoesn't work. results in many errors.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001859)
user2
2006-05-29 06:57

can't fix this because svn is down.

related to 002450

- Issue History
Date Modified Username Field Change
2006-05-29 06:50 user2 New Issue
2006-05-29 06:50 user2 Affects version => SVN
2006-05-29 06:50 user2 Status new => assigned
2006-05-29 06:50 user2 Assigned To => user2
2006-05-29 06:57 user2 Note Added: 0001859
2006-05-29 11:55 user2 Status assigned => resolved
2006-05-29 11:55 user2 Fixed in Version => 1.5.3
2006-05-29 11:55 user2 Resolution open => fixed
2006-05-30 11:17 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker