MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002531ATutorForum/Chatpublic2006-06-17 12:142006-06-20 06:09
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002531: image code broke in forums
Descriptionshow the alt text instead of the image

[image|alt text]http://www.atutor.ca/images/at-logo.v.3.gif[/image] [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0001976)
greg (administrator)
2006-06-17 12:17

seems to be limited to 30 characters, so the img url above gets cut of at:

http://www.atutor.ca/images/at [^]
(0001980)
user2
2006-06-19 10:30

- in file name

- Issue History
Date Modified Username Field Change
2006-06-17 12:14 greg New Issue
2006-06-17 12:14 greg Affects version => SVN
2006-06-17 12:17 greg Note Added: 0001976
2006-06-19 10:30 user2 Status new => resolved
2006-06-19 10:30 user2 Fixed in Version => 1.5.3
2006-06-19 10:30 user2 Resolution open => fixed
2006-06-19 10:30 user2 Assigned To => user2
2006-06-19 10:30 user2 Note Added: 0001980
2006-06-20 06:09 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker