MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002561ATutorTests/Surveyspublic2006-06-23 09:122006-06-27 06:02
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3 
Summary0002561: navigation
Descriptiontools/view_results.php?tid=2;rid=7

viewing a text result as a student, should probably have the Tests/Surveys as a parent link. that seems to be the new way of creating back links.. rather than the "Back" link (which can also stay).
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006-06-23 09:12 user2 New Issue
2006-06-23 09:12 user2 Affects version => SVN
2006-06-23 09:13 user2 Status new => assigned
2006-06-23 09:13 user2 Assigned To => user2
2006-06-23 09:31 user2 Status assigned => resolved
2006-06-23 09:31 user2 Fixed in Version => 1.5.3
2006-06-23 09:31 user2 Resolution open => fixed
2006-06-27 06:02 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker