MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002615ATutor- no cat -public2006-07-04 07:332006-07-17 08:14
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.1 
Summary0002615: periods in usernames
Descriptionusernames should allow periods in reg and create user form since instructor create account allows it.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006-07-04 07:33 user2 New Issue
2006-07-04 07:33 user2 Affects version => SVN
2006-07-11 06:42 user2 Status new => resolved
2006-07-11 06:42 user2 Fixed in Version => 1.5.4
2006-07-11 06:42 user2 Resolution open => fixed
2006-07-11 06:42 user2 Assigned To => user2
2006-07-17 08:14 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker