MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002627ATutorContentpublic2006-07-08 16:512006-07-11 04:55
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.1 
Summary0002627: content last modified date
DescriptionThe dates in the Last Codified column of the content manager table, are all set to the current time. See demo site.
TagsNo tags attached.
Affects version 1.5.3
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002091)
user2
2006-07-10 10:19

removed the last mod col since it doesn't get set.
(0002095)
greg (administrator)
2006-07-11 04:55

It used to get set. Instead of removing it (it contains useful info), why not fix it and set the date when content is saved.

- Issue History
Date Modified Username Field Change
2006-07-08 16:51 greg New Issue
2006-07-08 16:51 greg Affects version => 1.5.3
2006-07-10 10:19 user2 Status new => resolved
2006-07-10 10:19 user2 Fixed in Version => 1.5.4
2006-07-10 10:19 user2 Resolution open => fixed
2006-07-10 10:19 user2 Assigned To => user2
2006-07-10 10:19 user2 Note Added: 0002091
2006-07-10 10:20 user2 Status resolved => closed
2006-07-11 04:55 greg Note Added: 0002095


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker