MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002692ATutorEnrollmentpublic2006-07-28 08:582006-08-29 11:00
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.3 
Summary0002692: add to course list
Description- create a new course
- create course list
- the student account gets created but NOT added to the enrolled list

this only happens with the FIRST student in the course.

this is also a new installation with the welcome course created.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002141)
user2
2006-08-17 08:13

still an issue.
creates the account, but doesn't enroll the student.
(0002154)
user2
2006-08-28 11:02

fresh installation only.
(0002155)
user2
2006-08-28 11:44

careful with calling _AT() since it has hidden mysql_insert() calls!

- Issue History
Date Modified Username Field Change
2006-07-28 08:58 user2 New Issue
2006-07-28 08:58 user2 Affects version => SVN
2006-08-17 08:13 user2 Note Added: 0002141
2006-08-28 11:02 user2 Note Added: 0002154
2006-08-28 11:44 user2 Status new => resolved
2006-08-28 11:44 user2 Fixed in Version => 1.5.4
2006-08-28 11:44 user2 Resolution open => fixed
2006-08-28 11:44 user2 Assigned To => user2
2006-08-28 11:44 user2 Note Added: 0002155
2006-08-29 11:00 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker