MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002712ATutorTests/Surveyspublic2006-08-11 06:232006-08-24 05:48
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0002712: ms mc report
Description"1.2. There are also problems with computing statistics for MS MC questions. I briefly examined the operation of lines added to tools/tests/results_all_quest.php in 1.5.2, and came to conclusion that you didn't go over the impact that would adding this feature have on the script operation. Please have a look at it."

as per http://atutor.ca/view/3/8595/1.html [^]

meaning review how MS MC questions answered are displayed when viewing the results.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
duplicate of 0002711closeduser2 ms mc marking 

-  Notes
(0002138)
user2
2006-08-14 08:10

if the question is left blank then it doesn't get counted towards the total.

Total Results: 3
yet the questions show out of /2.

is that correct or not?

- Issue History
Date Modified Username Field Change
2006-08-11 06:23 user2 New Issue
2006-08-11 06:23 user2 Affects version => SVN
2006-08-14 08:10 user2 Note Added: 0002138
2006-08-14 08:21 user2 Relationship added duplicate of 0002711
2006-08-14 08:21 user2 Duplicate ID 0 => 2711
2006-08-14 08:21 user2 Status new => resolved
2006-08-14 08:21 user2 Resolution open => no change required
2006-08-14 08:21 user2 Assigned To => user2
2006-08-24 05:48 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker