MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002723ATutorFile Managerpublic2006-08-19 09:232006-08-24 05:47
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.3 
Summary0002723: upload window does not close on small uploads
Description* When a file upload starts, a progress window (tools/prog.php) opens. If the upload finishes before that window is completely loaded (it happens very often in our LAN), the progress window doesn't close automatically, likely because of session_write_close(). It's a long-existing bug (1.5.1 min)

http://atutor.ca/view/3/8595/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002143)
user2
2006-08-21 09:59

not a real fix

- Issue History
Date Modified Username Field Change
2006-08-19 09:23 greg New Issue
2006-08-19 09:23 greg Affects version => SVN
2006-08-21 09:59 user2 Status new => resolved
2006-08-21 09:59 user2 Fixed in Version => 1.5.4
2006-08-21 09:59 user2 Resolution open => fixed
2006-08-21 09:59 user2 Assigned To => user2
2006-08-21 09:59 user2 Note Added: 0002143
2006-08-24 05:47 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker