MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002742ATutorModulespublic2006-08-31 11:172006-09-11 09:45
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.3 
Summary0002742: disable module with privileges
Description1 assign privileges to some student
2 as admin disable that module with the priv used in 1
3 login to enrollment.

problem: the student appears in the assistants tab and when editing the priv no modules are checked, because the module's priv is hidden.

remove the privlege from students when a module is disabled. otherwise some students would appear as assistants even though they can't do anything.
Additional Informationa single sql statement can be executed to fix this.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002172)
user2
2006-08-31 11:19

for admins as well!

- Issue History
Date Modified Username Field Change
2006-08-31 11:17 user2 New Issue
2006-08-31 11:17 user2 Affects version => SVN
2006-08-31 11:19 user2 Note Added: 0002172
2006-08-31 11:38 user2 Status new => resolved
2006-08-31 11:38 user2 Fixed in Version => 1.5.4
2006-08-31 11:38 user2 Resolution open => fixed
2006-08-31 11:38 user2 Assigned To => user2
2006-09-11 09:45 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker