MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002769ATutorEnrollmentpublic2006-09-25 04:472006-10-30 09:12
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.3 
Summary0002769: support mysql NO_AUTO_VALUE_ON_ZERO
DescriptionSetting the member id to a default of 0 when submitting the registration for appears to be a problem for MySQL 5 (or at least the version mentioned)\

see
http://atutor.ca/view/7/8826/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002211)
user2
2006-10-25 06:55

this problem is due to NO_AUTO_VALUE_ON_ZERO being enabled.

that's a non standard practice.

- Issue History
Date Modified Username Field Change
2006-09-25 04:47 greg New Issue
2006-09-25 04:47 greg Affects version => SVN
2006-10-25 06:55 user2 Note Added: 0002211
2006-10-25 06:56 user2 Summary registraion form default 0 member_id => support mysql NO_AUTO_VALUE_ON_ZERO
2006-10-25 07:13 user2 Status new => resolved
2006-10-25 07:13 user2 Fixed in Version => 1.5.4
2006-10-25 07:13 user2 Resolution open => fixed
2006-10-25 07:13 user2 Assigned To => user2
2006-10-30 09:12 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker