MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002820ATutorEnrollmentpublic2006-11-08 06:312006-11-24 10:29
Reportergreg 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.3.3 
Summary0002820: Pending erollment mail From:
DescriptionFrom address is default server mail address, instead of the contact email address, when approving pending enrollments in a private course. Add $_config to globals in the enroll function in tools/enrollment/enroll_edit.php
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships
duplicate of 0002833closed Enroll confirm mail sender 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006-11-08 06:31 greg New Issue
2006-11-08 06:31 greg Affects version => SVN
2006-11-16 04:12 greg Relationship added duplicate of 0002833
2006-11-20 05:52 user2 Status new => resolved
2006-11-20 05:52 user2 Fixed in Version => 1.5.3.3
2006-11-20 05:52 user2 Resolution open => fixed
2006-11-20 05:52 user2 Assigned To => user2
2006-11-24 10:29 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker