MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002873ATutorTests/Surveyspublic2007-01-12 08:442007-02-05 08:03
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002873: True/False alignment
Descriptionthat option should be removed. it's not clear what it does. i had to try it out to figure out what it does, and then i wasn't even sure why i would need that option.
vertial is best.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002270)
user2
2007-01-24 12:31

see: 0002888

if horizontal is needed then a new test type can be created extending the base type.
(0002276)
greg (administrator)
2007-01-30 06:00

I disagree with removing it, but if it must be removed, then keep vertical layout.

What is the reason for removing it. If its confusion over using this setting, then perhaps it needs to be better documented.
(0002317)
user2
2007-02-01 06:37

revision #6706

- Issue History
Date Modified Username Field Change
2007-01-12 08:44 user2 New Issue
2007-01-12 08:44 user2 Affects version => SVN
2007-01-24 12:31 user2 Note Added: 0002270
2007-01-30 06:00 greg Note Added: 0002276
2007-02-01 06:37 user2 Status new => resolved
2007-02-01 06:37 user2 Fixed in Version => 1.5.4
2007-02-01 06:37 user2 Resolution open => fixed
2007-02-01 06:37 user2 Assigned To => user2
2007-02-01 06:37 user2 Note Added: 0002317
2007-02-05 08:03 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker