MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002883ATutor- no cat -public2007-01-19 06:282007-03-06 07:08
Reporteruser2 
Assigned Touser2 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.4 
Summary0002883: base_href const
Description$_base_href should probably be replaced with a constant, since it pretty much is one and is used throughout. (saves us from having to use global, etc..)
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0002282)
greg (administrator)
2007-01-30 06:14

This will be a relatively big job, for little return. This is another feature to shelve until we are looking for things to do. Otherwise it works fine the way it is for now.

- Issue History
Date Modified Username Field Change
2007-01-19 06:28 user2 New Issue
2007-01-19 06:28 user2 Affects version => SVN
2007-01-30 06:14 greg Note Added: 0002282
2007-03-05 11:16 user2 Status new => resolved
2007-03-05 11:16 user2 Fixed in Version => 1.5.4
2007-03-05 11:16 user2 Resolution open => fixed
2007-03-05 11:16 user2 Assigned To => user2
2007-03-06 07:08 user2 Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker